<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>Nofuente becomes Humbers&#8217; leading scorer in Hawks&#8217; win | Humber Et Cetera</title>
<meta name="title" content="Nofuente becomes Humbers&#039; leading scorer in Hawks&#039; win" />
<meta name="description" content="&lt;strong&gt;Analia Sordi &lt;/strong&gt;
&lt;em&gt;Sports Reporter&lt;/em&gt;

It was another historic night for Humbers’ women’s basketball team.

Ceejay Nofuente  ..." />
<meta property="og:title" content="Nofuente becomes Humbers&#039; leading scorer in Hawks&#039; win" />
<meta property="og:url" content="http://humberetc.com/nofuente-becomes-humbers-leading-scorer-in-hawks-win/comment-page-1/" />
<meta property="og:description" content="&lt;strong&gt;Analia Sordi &lt;/strong&gt;
&lt;em&gt;Sports Reporter&lt;/em&gt;

It was another historic night for Humbers’ women’s basketball team.

Ceejay Nofuente  ..." />
<meta property="og:site_name" content="Humber Et Cetera" />
<meta name="twitter:title" content="Nofuente becomes Humbers&#039; leading scorer in Hawks&#039; win" />
<meta name="twitter:description" content="&lt;strong&gt;Analia Sordi &lt;/strong&gt;
&lt;em&gt;Sports Reporter&lt;/em&gt;

It was another historic night for Humbers’ women’s basketball team.

Ceejay Nofuente  ..." />
<meta name="twitter:domain" content="Humber Et Cetera" />
<meta name="twitter:card" content="summary" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://humberetc.com/wordpress/xmlrpc.php" />

	<!-- PopupPress Plugin v.2.2.5 - 4.1.1 -->
<link rel="alternate" type="application/rss+xml" title="Humber Et Cetera &raquo; Feed" href="http://humberetc.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Humber Et Cetera &raquo; Comments Feed" href="http://humberetc.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Humber Et Cetera &raquo; Nofuente becomes Humbers&#8217; leading scorer in Hawks&#8217; win Comments Feed" href="http://humberetc.com/nofuente-becomes-humbers-leading-scorer-in-hawks-win/feed/" />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://humberetc.com/wordpress/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://humberetc.com/wordpress/wp-content/uploads/custom-css/custom-css-1428690786.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pps_style-css'  href='http://humberetc.com/wordpress/wp-content/plugins/popup-press/css/pps_style.css?ver=2.2.5' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-polls-css'  href='http://humberetc.com/wordpress/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://humberetc.com/wordpress/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dw_focus_template-css'  href='http://humberetc.com/wordpress/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://humberetc.com/wordpress/wp-content/themes/dw-focus/assets/css/dw-focus-responsive.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://humberetc.com/wordpress/wp-content/themes/dw-focus/style.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://humberetc.com/wordpress/wp-content/themes/dw-focus/assets/css/print.css?ver=4.1.1' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://humberetc.com/wordpress/wp-content/themes/dw-focus/dwqa-templates/style.css?ver=4.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://humberetc.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://humberetc.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://humberetc.com/wordpress/wp-content/themes/dw-focus/assets/js/jquery.mouse.move.js?ver=4.1.1'></script>
<script type='text/javascript' src='http://humberetc.com/wordpress/wp-content/themes/dw-focus/assets/js/jquery.swipe.js?ver=4.1.1'></script>
<script type='text/javascript' src='http://humberetc.com/wordpress/wp-content/themes/dw-focus/assets/js/jquery.infinitescroll.min.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/humberetc.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://humberetc.com/wordpress/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=4.1.1'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.1.1'></script>
<script type='text/javascript' src='http://humberetc.com/wordpress/wp-content/plugins/popup-press/js/libs/bpopup.js?ver=0.10'></script>
<script type='text/javascript' src='http://humberetc.com/wordpress/wp-content/plugins/popup-press/js/libs/jquery.popupslider.js?ver=2.5.0'></script>
<script type='text/javascript' src='http://humberetc.com/wordpress/wp-content/plugins/popup-press/js/libs/jquery.cookie.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://humberetc.com/wordpress/wp-content/plugins/popup-press/js/libs/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPS = {"ajaxurlPps":"http:\/\/humberetc.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://humberetc.com/wordpress/wp-content/plugins/popup-press/js/pps_script.js?ver=2.2.5'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://humberetc.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://humberetc.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mobile apps help students stay financially afloat' href='http://humberetc.com/mobile-apps-help-students-stay-financially-afloat/' />
<link rel='next' title='Humber&#8217;s eight-game win streak ends on Senior Night' href='http://humberetc.com/humbers-eight-game-win-streak-ends-on-senior-night/' />
<meta name="generator" content="WordPress 4.1.1" />
<link rel='canonical' href='http://humberetc.com/nofuente-becomes-humbers-leading-scorer-in-hawks-win/comment-page-1/#comments' />
<link rel='shortlink' href='http://humberetc.com/?p=40817' />

<!-- This site is using AdRotate v4.0 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:0px;width:100%; max-width:770px; height:100%; max-height:125px; }
	.g-4 { margin:0px;width:100%; max-width:125px; height:100%; max-height:125px; }
	.g-5 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<!--[if lt IE 9]>
			<script src="http://humberetc.com/wordpress/wp-content/themes/dw-focus/assets/js/html5.js" type="text/javascript"></script>
		<![endif]-->
	<style>
.gallery .wp_caption {
position: absolute;
bottom: 0;
width: 100%;
text-align: center;
color: #fff;
padding: 10px 0;
background: rgba(255,255,255,.3);
}
</style>	<style type="text/css">
		.top-news.loading .load
		{
  			display: none;
		}
/*		.dropdown-toggle.loading .read {
			display: none;
		}*/
				.site-header #branding a {
			background-image: url(http://humberetc.com/wordpress/wp-content/uploads/2015/04/logo2.png);
		}
		
				#colophon.dark #site-info .small-logo {
			background-image: url(http://humberetc.com/wordpress/wp-content/uploads/2015/04/logo-small.jpg);
		}

		@media ( max-width: 979px ) {
			.wrap-navigation .small-logo {
				background-image: url(http://humberetc.com/wordpress/wp-content/uploads/2015/04/logo-small.jpg);
			}
		}
		
				body.error404 {
			background-image: url(http://humberetc.com/wordpress/wp-content/uploads/2015/04/logo-large.png);
		}
		
			</style>
	<link rel="shortcut icon" href="http://humberetc.com/wordpress/wp-content/uploads/2015/04/favicon1.png">		<!-- Open Graph Meta Tags for Facebook and LinkedIn Sharing !-->
		<meta property="og:title" content="Nofuente becomes Humbers&#8217; leading scorer in Hawks&#8217; win"/>
		<meta property="og:description" content="Ceejay Nofuente scored 14 points and became Humber’s all-time leading scorer, which helped the Hawks remain undefeated with a 74-44 victory against the Niagara Knights on Wednesday night." />
		<meta property="og:url" content="http://humberetc.com/nofuente-becomes-humbers-leading-scorer-in-hawks-win/"/>
						<meta property="og:image" content="http://humberetc.com/wordpress/wp-content/uploads/2017/01/IMG_2360-22-110x110.jpg" />
		<meta property="og:type" content="article"
	/>
	<meta property="og:site_name" content="Humber Et Cetera"/>
	<!-- End Open Graph Meta Tags !-->

	<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="985aedab7705012d83210ef472c7c10b"></head>
<body class="single single-post postid-40817 single-format-standard desktop  not-login right-sidebar dw_top_15_hide group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://humberetc.com/" title="Humber Et Cetera" rel="home">
		                		Humber Et Cetera		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="text-33" class="widget widget_text">			<div class="textwidget"><div class="a-single a-14"><a class="gofollow" data-track="MTQsMCwxLDYw" href="http://uoit.ca/HCtransfer"><img src="http://humberetc.com/wordpress/wp-content/uploads/2017/02/4380_CM_CollegePublicationsAds_Humber_LeaderTop_v1_WEB-1.jpg" /></a></div></div>
		</aside>		            </div>
		            		        </div>
	        </div>
	        
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://humberetc.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
														<li class="facebook"><a target="_blank" href="https://www.facebook.com/pages/Humber-Et-Cetera/147011618693198" title="Facebook"><i class="icon-facebook"></i></a></li>
																					<li class="twitter"><a target="_blank" href="https://twitter.com/humberetc" title="Twitter"><i class="icon-twitter"></i></a></li>
																																			<li class="rss"><a href="http://humberetc.com/feed/" title="Rss"><i class="icon-rss"></i></a></li>
																				</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://humberetc.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-main-nav" class="nav"><li id="menu-item-32768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32768 0"><a href="http://humberetc.com/index.php">Home</a></li>
<li id="menu-item-11013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11013 color-blue menu-item-category-8 0"><a href="http://humberetc.com/category/news/">News</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-11020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11020 color-green menu-item-category-29 0"><a href="http://humberetc.com/category/biztech/">Biz/Tech</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-11014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11014 color-orange menu-item-category-7 0"><a href="http://humberetc.com/category/student-life/">Life</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-32614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32614 color-violet menu-item-category-3 0"><a href="http://humberetc.com/category/arts/">A&#038;E</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-11015" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11015 color-yellow menu-item-category-10 0"><a href="http://humberetc.com/category/sports/">Sports</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-11018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11018 color-none menu-item-category-5 0"><a href="http://humberetc.com/category/editorial/">Editorial</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-11019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11019 color-cyan menu-item-category-9 0"><a href="http://humberetc.com/category/opinion/">Opinion</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-5" class="widget dw_focus_headlines">        <h3 class="widget-title">Recent Posts</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="http://humberetc.com/fifty-years-of-ontario-community-colleges/">Fifty years of Ontario community colleges</a><span class="time_diff"> - March 3, 2017</span></li>
                            <li><a href="http://humberetc.com/international-african-inventors-museum-highlights-achievements-in-celebration-of-black-history-month/">International African Inventors Museum highlights achievements in celebration of Black History Month</a><span class="time_diff"> - March 3, 2017</span></li>
                            <li><a href="http://humberetc.com/baking-with-humbers-finest/">New culinary bake lab 30 years in the making</a><span class="time_diff"> - March 3, 2017</span></li>
                            <li><a href="http://humberetc.com/journalism-vet-talks-reporting-abroad/">War correspondent reports on battle front</a><span class="time_diff"> - March 3, 2017</span></li>
                            <li><a href="http://humberetc.com/humber-library-grows-its-databases-reduces-books/">Humber library grows its databases, reduces books</a><span class="time_diff"> - March 3, 2017</span></li>
                 
            </ul>
        </div>
        </aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="http://humberetc.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">

    <div id="primary" class="site-content span9">

	
		
<article id="post-40817" class="post-40817 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines category-sports category-varsity-sports-2 tag-ceejay-nofuente tag-hawks tag-humber tag-niagara-knights tag-womens-basketball content-print">
	<header class="entry-header">
		<h1 class="entry-title">Nofuente becomes Humbers&#8217; leading scorer in Hawks&#8217; win</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="http://humberetc.com/category/headlines/" rel="tag">Headlines</a></li>
	<li><a href="http://humberetc.com/category/sports/" rel="tag">Sports</a></li>
	<li><a href="http://humberetc.com/category/sports/varsity-sports-2/" rel="tag">Varsity</a></li></ul><time class="entry-date" datetime="2017-01-27T15:43:34+00:00" pubdate>January 27, 2017</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<div class="entry-thumbnail">
			<img width="770" height="513" src="http://humberetc.com/wordpress/wp-content/uploads/2017/01/IMG_2360-22.jpg" class="attachment- wp-post-image" alt="Ceejay Nofuente earns a free throw attempt against Niagara on Jan. 25.
Credit: Analia Sordi" />			<span class="wp_caption">Ceejay Nofuente earns a free throw attempt against Niagara on Jan. 25.
Credit: Analia Sordi</span>		</div>
	
	<div class="entry-content">
		<p><strong>Analia Sordi </strong><br />
<em>Sports Reporter</em></p>
<p>It was another historic night for Humbers’ women’s basketball team.</p>
<p>Ceejay Nofuente scored 14 points and became Humber’s all-time leading scorer, which helped the Hawks remain undefeated with a 74-44 victory against the Niagara Knights on Wednesday night.</p>
<p>It was an eerie start for the Hawks as they struggled to find their usual shooting form. Both teams had numerous unforced errors in the first quarter, seven turnovers for the Hawks and six for the Knights.</p>
<p>Aleena Domingo, coming off a season high of 28 points in a game against Fanshawe, stepped up offensively with nine points to lead the Hawks through the second quarter. The Knights had some momentum going into the first few minutes of halftime, pushing for a comeback with their biggest offensive outburst of the night with 16 points.</p>
<p>“We made some adjustment and stress the importance of trusting our systems and where we are supposed to put the basketball,” said Niagara head coach Mike Beccaria.</p>
<p>“I think at times we don’t do a good job to be mentally ready for those first five minutes of the third quarter,” Hawks head coach Ajay Sharma said. “We held them to 15 points and for us to go out and think that the team is not going to try to respond is a little bit foolish on our part.”</p>
<p>It was a tight and hard-fought third quarter, but the Hawks defensive efficiency and bench depth were key for extending their lead 54-33. That lead ultimately allowed the Hawks to play with ease in the fourth quarter, defeating the Knights 74-44. Niagara’s Courtney McPherson led the team with 16 points and eight rebounds.</p>
<p>“We went away from our system again and, against a good team, we just can’t do that,” said Beccaria.</p>
<p>Hawks’ star Ceejay Nofuente was held to a 14-point game by Brooke-Lyn Murdoch.</p>
<p>“I played really good defense on Ceejay, I know she just came off a 55-point game which is phenomenal,” said Murdoch.</p>
<p>Nofuente’s 14-point game put her in the record books becoming the all-time leading scorer in program history with 785 points, surpassing a 15-year-old record set by Humber Hall of Famer Beth Latendresse.</p>
<p>After the game, Nofuente expressed her gratitude towards her teammates for helping her break various records throughout the last few weeks.</p>
<p>“Amazing, it was a great team win. I couldn’t have done this without my team and this is a team sport so I just want to thank them,” she said.</p>
<p>“She is not thinking about stats, not thinking about breaking records. She is just going out there and playing her best game,” said Aleena Domingo about her teammate.</p>
<p>Domingo also displayed a solid performance. Domingo and Jill Semple contributed double digits with 13 and 12 points respectfully. Defensively, Chioma Oriuwa, dominated the boards with 11 rebounds.</p>
<p>“We just didn’t play as clean as I thought we could,” said Sharma.</p>
<p>On Saturday, the Hawks will travel to Hamilton to play against the Mohawk Mountaineers. Humber’s winning streak currently sits at 49 games and they’ll be looking to make it 50 against Mohawk.</p>
			</div><!-- .entry-content -->

			<div class="entry-action">
			<div class="social-action" data-nonce="31ccfef481">
				<span class="title-action">Sharing</span>
				<ul>
					<li id="twitter-share" class="twitter" data-post-id="40817" data-nonce="34e9d15b79"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fhumberetc.com%2Fnofuente-becomes-humbers-leading-scorer-in-hawks-win%2F&amp;text=Nofuente+becomes+Humbers%E2%80%99+leading+scorer+in+Hawks%E2%80%99+win">Twitter</a><span class="digit digit-twitter">0</span></li>
					<li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fhumberetc.com%2Fnofuente-becomes-humbers-leading-scorer-in-hawks-win%2F&amp;t=Nofuente+becomes+Humbers%E2%80%99+leading+scorer+in+Hawks%E2%80%99+win" >Facebook</a><span class="digit digit-facebook">0</span></li>
					<li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fhumberetc.com%2Fnofuente-becomes-humbers-leading-scorer-in-hawks-win%2F" >Google +</a><span>0</span></li>
					<li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fhumberetc.com%2Fnofuente-becomes-humbers-leading-scorer-in-hawks-win%2F&amp;title=Nofuente+becomes+Humbers%E2%80%99+leading+scorer+in+Hawks%E2%80%99+win&amp;summary=Ceejay%20Nofuente%20scored%2014%20points%20and%20became%20Humber%E2%80%99s%20all-time%20leading%20scorer%2C%20which%20helped%20the%20Hawks%20remain%20undefeated%20with%20a%2074-44%20victory%20against%20the%20Niagara%20Knights%20on%20Wednesday%20night.">Linkedin</a><span class="digit digit-linkedin">0</span></li>
					<li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=Nofuente+becomes+Humbers%E2%80%99+leading+scorer+in+Hawks%E2%80%99+win&amp;body=http%3A%2F%2Fhumberetc.com%2Fnofuente-becomes-humbers-leading-scorer-in-hawks-win%2F">Email this article</a></li>
										<li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
									</ul>
			</div>

							<div class="co-author">
				<span class="title-action">Authors</span>
				
					<div class="author-info">
						<img alt='' src='http://1.gravatar.com/avatar/575af8c19f0e75945d0ec9f23395fa09?s=96&amp;d=blank&amp;r=G' class='avatar avatar-96 photo' height='96' width='96' />						<a class="author-name" href="http://humberetc.com/author/humber-et-cetera/" rel="author">ETC Staff</a></h2>
					</div><!-- .author-info -->

								</div>
			
			 			<div class="tag-action">
				<span class="title-action">Tags</span>
				<span class="tags-links">
					<a href="http://humberetc.com/tag/ceejay-nofuente/" rel="tag">Ceejay Nofuente</a>, <a href="http://humberetc.com/tag/hawks/" rel="tag">Hawks</a>, <a href="http://humberetc.com/tag/humber/" rel="tag">Humber</a>, <a href="http://humberetc.com/tag/niagara-knights/" rel="tag">Niagara Knights</a>, <a href="http://humberetc.com/tag/womens-basketball/" rel="tag">Women's basketball</a>				</span>
			</div>
					</div>
		
</article><!-- #post-40817 -->
		

	
					<div class="related-post">
					<h3>Related posts</h3>
					<div class="row-fluid">
						<div class="content-inner">
						
<article id="post-41128" class="post-41128 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-news tag-humber tag-recess row-fluid content-print">
        <div class="entry-thumbnail">
        <a href="http://humberetc.com/north-campus-hosts-3rd-annual-recess-stress-busting-extravaganza/" title="Permalink to North campus hosts 3rd annual “RECESS” stress-busting extravaganza" rel="bookmark">
            
            <img width="196" height="130" src="http://humberetc.com/wordpress/wp-content/uploads/2017/03/DSC_1366-196x130.jpg" class="attachment-medium wp-post-image" alt="DSC_1366" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://humberetc.com/north-campus-hosts-3rd-annual-recess-stress-busting-extravaganza/" title="Permalink to North campus hosts 3rd annual “RECESS” stress-busting extravaganza" rel="bookmark">North campus hosts 3rd annual “RECESS” stress-busting extravaganza</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-41081" class="post-41081 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-humber tag-sports tag-womens-basketball row-fluid content-print">
        <div class="entry-thumbnail">
        <a href="http://humberetc.com/womens-basketball-stay-perfect-win-16-straight/" title="Permalink to Women&#8217;s basketball stay perfect, win 16 straight" rel="bookmark">
            
            <img width="195" height="130" src="http://humberetc.com/wordpress/wp-content/uploads/2017/02/IMG_2405-281-195x130.jpg" class="attachment-medium wp-post-image" alt="IMG_2405-28" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://humberetc.com/womens-basketball-stay-perfect-win-16-straight/" title="Permalink to Women&#8217;s basketball stay perfect, win 16 straight" rel="bookmark">Women&#8217;s basketball stay perfect, win 16 straight</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-41059" class="post-41059 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines category-student-life category-news tag-humber tag-modern-love row-fluid content-print">
        <div class="entry-thumbnail">
        <a href="http://humberetc.com/is-modern-love-all-consuming/" title="Permalink to Is modern love all consuming?" rel="bookmark">
            
            <img width="196" height="130" src="http://humberetc.com/wordpress/wp-content/uploads/2017/02/ModernLive-196x130.jpg" class="attachment-medium wp-post-image" alt="ModernLive" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://humberetc.com/is-modern-love-all-consuming/" title="Permalink to Is modern love all consuming?" rel="bookmark">Is modern love all consuming?</a>
            </h2>
        </header>
    </div>
</article>			
						</div>
					</div>
				</div>
		
		
			

<div id="comments" class="comments-area">

		
			<h3 class="comments-title">
			2 Comments		</h3>

		
		<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="li-comment-371072">
		<article id="comment-371072" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='http://1.gravatar.com/avatar/5d2bab27305f0c2167744766e30b0ad3?s=44&amp;d=blank&amp;r=G' class='avatar avatar-44 photo' height='44' width='44' /><cite class="fn">Bob McIntosh </cite><a href="http://humberetc.com/nofuente-becomes-humbers-leading-scorer-in-hawks-win/comment-page-1/#comment-371072"><time datetime="2017-01-27T23:07:35+00:00">- January 27, 2017</time></a> said:							</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>Wow, very interesting. Good report!</p>
			</section><!-- .comment-content -->

			<div class="reply">
				<a class='comment-reply-link' href='/nofuente-becomes-humbers-leading-scorer-in-hawks-win/comment-page-1/?replytocom=371072#respond' onclick='return addComment.moveForm( "comment-371072", "371072", "respond", "40817" )' aria-label='Reply to Bob McIntosh'>Reply</a> <span><i class="icon-reply"></i></span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href='https://analiasordi.wordpress.com/2017/02/20/archive-humbers-varsity-sports/' rel='external nofollow' class='url'>Archive Humber&#8217;s Varsity Sports &#8211; Analia Sordi</a></p>
	</li><!-- #comment-## -->
		</ol><!-- .commentlist -->

		
	

	


									<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nofuente-becomes-humbers-leading-scorer-in-hawks-win/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://humberetc.com/wordpress/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																										<div class="row-fluid"><p class="comment-form-author field"><i class="icon-user"></i><input id="author" name="author" type="text" value="" size="30" aria-required='true' /><label for="author">Your Name</label> <span class="required">*</span></p>
<p class="comment-form-email field"><i class="icon-envelope-alt"></i><input id="email" name="email" type="text" value="" size="30" aria-required='true' /><label for="email">Your Email</label> <span class="required">*</span></p>
<p class="comment-form-url field"><i class="icon-link"></i><input id="url" name="url" type="text" value="" size="30" /><label for="url">Website</label> </p> </div>
												<p class="comment-form-comment"> <textarea id="comment" placeholder="Your comment..." name="comment" rows="4" aria-required="true"></textarea></p>												<p class="form-submit">
							<input name="submit" type="submit" id="submit" class="submit" value="Post Comment" />
							<input type='hidden' name='comment_post_ID' value='40817' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="64d725d775" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="5"/></p>					</form>
							</div><!-- #respond -->
			
</div><!-- #comments .comments-area -->
		</div>

  <div id="secondary" class="widget-area span3" role="complementary">
      <aside id="text-18" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" data-dnt="true" href="https://twitter.com/humberetc" data-widget-id="446675367084826624">Tweets by @humberetc</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</aside><aside id="text-28" class="widget widget_text">			<div class="textwidget"><ahref="http://www.humber.ca/continuingeducation/program/big-data" target="_blank">

<img src="http://humberetc.com/wordpress/wp-content/uploads/2015/04/big_data_ad_oct_1.jpg">

</a></div>
		</aside><aside id="text-29" class="widget widget_text">			<div class="textwidget"><a href="http://mediastudies.humber.ca/continuing-education" target="_blank">

<img src="http://humberetc.com/wordpress/wp-content/uploads/2015/04/general_ce_ad.jpg">

</a></div>
		</aside>  </div>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row-fluid">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://humberetc.com"><span itemprop="title">Humber Et Cetera</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://humberetc.com/category/headlines/"><span itemprop="title">Headlines</span></a></li><li> Nofuente becomes Humbers&#8217; leading scorer in Hawks&#8217; win</li></ul></div>
                                        <div class="span3"><a href="#" class="footer-toggle pull-right">Site index</a></div>
                                    </div>
            </div>

                        <div id="sidebar-footer" class="row-fluid">
                                <div id="sidebar-footer-1" class="span3">
                <aside id="pages-3" class="widget widget_pages"><h3 class="widget-title">Humber Et Cetera</h3>		<ul>
			<li class="page_item page-item-2517"><a href="http://humberetc.com/about/">About</a></li>
<li class="page_item page-item-5859"><a href="http://humberetc.com/awards/">Awards</a></li>
<li class="page_item page-item-2521"><a href="http://humberetc.com/contact/">Contact</a></li>
<li class="page_item page-item-32567"><a href="http://humberetc.com/privacy-policy-2/">Privacy Policy</a></li>
<li class="page_item page-item-36875"><a href="http://humberetc.com/to-the-9s/">To The 9s</a></li>
		</ul>
		</aside>                </div>
                                                <div id="sidebar-footer-2" class="span3">
                <aside id="linkcat-4907" class="widget widget_links"><h3 class="widget-title">Humber Journalism</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://convergencemag.ca" title="Features on media and technology trends" target="_blank">Convergence Magazine</a></li>
<li><a href="http://humberjournalism.com/humbernews" title="Daily local to global news coverage" target="_blank">Humber News</a></li>
<li><a href="http://mediaservices.humber.ca/htvfeed/" title="Live broadcast from Humber ITAL" target="_blank">Humber TV</a></li>
<li><a href="http://radio.humber.ca/" title="Breaking local to global news and featuring Canadian music!" target="_blank">Radio Humber 96.9 FM</a></li>
<li><a href="http://scribemagazine.ca" target="_blank">Scribe Magazine</a></li>
<li><a href="http://sweatmag.com" title="OCAA&#8217;s latest magazine issue" target="_blank">Sweat Magazine</a></li>
<li><a href="http://yyzmagazine.ca" title="Toronto lifestyle features" target="_blank">YYZ Magazine</a></li>

	</ul>
</aside>
                </div>
                                                <div id="sidebar-footer-3" class="span3">
                <aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<select name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			<option value="">Select Month</option>

				<option value='http://humberetc.com/2017/03/'> March 2017 </option>
	<option value='http://humberetc.com/2017/02/'> February 2017 </option>
	<option value='http://humberetc.com/2017/01/'> January 2017 </option>
	<option value='http://humberetc.com/2016/12/'> December 2016 </option>
	<option value='http://humberetc.com/2016/11/'> November 2016 </option>
	<option value='http://humberetc.com/2016/10/'> October 2016 </option>
	<option value='http://humberetc.com/2016/09/'> September 2016 </option>
	<option value='http://humberetc.com/2016/04/'> April 2016 </option>
	<option value='http://humberetc.com/2016/03/'> March 2016 </option>
	<option value='http://humberetc.com/2016/02/'> February 2016 </option>
	<option value='http://humberetc.com/2015/12/'> December 2015 </option>
	<option value='http://humberetc.com/2015/11/'> November 2015 </option>
	<option value='http://humberetc.com/2015/10/'> October 2015 </option>
	<option value='http://humberetc.com/2015/09/'> September 2015 </option>
	<option value='http://humberetc.com/2015/04/'> April 2015 </option>
	<option value='http://humberetc.com/2015/03/'> March 2015 </option>
	<option value='http://humberetc.com/2015/02/'> February 2015 </option>
	<option value='http://humberetc.com/2015/01/'> January 2015 </option>
	<option value='http://humberetc.com/2014/12/'> December 2014 </option>
	<option value='http://humberetc.com/2014/11/'> November 2014 </option>
	<option value='http://humberetc.com/2014/10/'> October 2014 </option>
	<option value='http://humberetc.com/2014/09/'> September 2014 </option>
	<option value='http://humberetc.com/2014/04/'> April 2014 </option>
	<option value='http://humberetc.com/2014/03/'> March 2014 </option>
	<option value='http://humberetc.com/2014/02/'> February 2014 </option>
	<option value='http://humberetc.com/2014/01/'> January 2014 </option>
	<option value='http://humberetc.com/2013/12/'> December 2013 </option>
	<option value='http://humberetc.com/2013/11/'> November 2013 </option>
	<option value='http://humberetc.com/2013/10/'> October 2013 </option>
	<option value='http://humberetc.com/2013/09/'> September 2013 </option>
	<option value='http://humberetc.com/2013/04/'> April 2013 </option>
	<option value='http://humberetc.com/2013/03/'> March 2013 </option>
	<option value='http://humberetc.com/2013/02/'> February 2013 </option>
	<option value='http://humberetc.com/2013/01/'> January 2013 </option>
	<option value='http://humberetc.com/2012/12/'> December 2012 </option>
	<option value='http://humberetc.com/2012/11/'> November 2012 </option>
	<option value='http://humberetc.com/2012/10/'> October 2012 </option>
	<option value='http://humberetc.com/2012/09/'> September 2012 </option>
	<option value='http://humberetc.com/2012/04/'> April 2012 </option>
	<option value='http://humberetc.com/2012/03/'> March 2012 </option>
	<option value='http://humberetc.com/2012/02/'> February 2012 </option>
	<option value='http://humberetc.com/2012/01/'> January 2012 </option>
	<option value='http://humberetc.com/2011/12/'> December 2011 </option>
	<option value='http://humberetc.com/2011/11/'> November 2011 </option>
	<option value='http://humberetc.com/2011/10/'> October 2011 </option>
	<option value='http://humberetc.com/2011/09/'> September 2011 </option>
	<option value='http://humberetc.com/2011/04/'> April 2011 </option>
	<option value='http://humberetc.com/2011/03/'> March 2011 </option>
	<option value='http://humberetc.com/2011/02/'> February 2011 </option>
	<option value='http://humberetc.com/2010/12/'> December 2010 </option>
	<option value='http://humberetc.com/2010/11/'> November 2010 </option>
	<option value='http://humberetc.com/2010/10/'> October 2010 </option>
	<option value='http://humberetc.com/2010/09/'> September 2010 </option>
	<option value='http://humberetc.com/2010/04/'> April 2010 </option>
	<option value='http://humberetc.com/2010/03/'> March 2010 </option>
	<option value='http://humberetc.com/2010/02/'> February 2010 </option>
	<option value='http://humberetc.com/2010/01/'> January 2010 </option>
	<option value='http://humberetc.com/2009/12/'> December 2009 </option>
	<option value='http://humberetc.com/2009/11/'> November 2009 </option>
	<option value='http://humberetc.com/2009/10/'> October 2009 </option>
	<option value='http://humberetc.com/2009/04/'> April 2009 </option>
	<option value='http://humberetc.com/2009/03/'> March 2009 </option>
	<option value='http://humberetc.com/2009/02/'> February 2009 </option>
	<option value='http://humberetc.com/2009/01/'> January 2009 </option>
	<option value='http://humberetc.com/2008/12/'> December 2008 </option>
	<option value='http://humberetc.com/2008/11/'> November 2008 </option>
	<option value='http://humberetc.com/2008/10/'> October 2008 </option>
	<option value='http://humberetc.com/2008/09/'> September 2008 </option>
	<option value='http://humberetc.com/2008/04/'> April 2008 </option>
	<option value='http://humberetc.com/2008/03/'> March 2008 </option>
	<option value='http://humberetc.com/2008/02/'> February 2008 </option>
	<option value='http://humberetc.com/2008/01/'> January 2008 </option>
	<option value='http://humberetc.com/2007/12/'> December 2007 </option>
	<option value='http://humberetc.com/2007/11/'> November 2007 </option>
		</select>
</aside>                </div>
                                                <div id="sidebar-footer-4" class="span3">
                <aside id="meta-3" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="http://humberetc.com/wordpress/wp-login.php?action=register">Register</a></li>			<li><a href="http://humberetc.com/wordpress/wp-login.php">Log in</a></li>
			<li><a href="http://humberetc.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://humberetc.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
</aside>                </div>
                            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2012 by <a href="http://demo.designwall.com/dw-focus/" title="DW Focus" rel="nofollow">DW Focus</a>. Proudly powered by <a href="http://wordpress.org/" title="Semantic Personal Publishing Platform">WordPress</a></p>
                    <p><a title="Responsive WordPress Themes for Free and Premium" href="http://designwall.com/" rel="nofollow">WordPress Theme by DesignWall</a></p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="http://humberetc.com/" title="Humber Et Cetera" rel="home">Humber Et Cetera</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
<script type='text/javascript' src='http://humberetc.com/wordpress/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/humberetc.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://humberetc.com/wordpress/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/humberetc.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://humberetc.com/wordpress/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/humberetc.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://humberetc.com/wordpress/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://humberetc.com/wordpress/wp-includes/js/comment-reply.min.js?ver=4.1.1'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 15000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 10000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 10000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 5000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>