<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>A Seed of Green showcase at the Humber Arboretum | Humber Et Cetera</title>
<meta name="title" content="A Seed of Green showcase at the Humber Arboretum" />
<meta name="description" content="&lt;strong&gt;Sarah Watson
&lt;/strong&gt;&lt;em&gt;News Reporter&lt;/em&gt;

The Humber Arboretum and Centre of Urban Ecology opened doors yesterday for A Seed of Green, a ..." />
<meta property="og:title" content="A Seed of Green showcase at the Humber Arboretum" />
<meta property="og:url" content="http://humberetc.com/a-seed-of-green-showcase-at-the-humber-arboretum/comment-page-1/" />
<meta property="og:description" content="&lt;strong&gt;Sarah Watson
&lt;/strong&gt;&lt;em&gt;News Reporter&lt;/em&gt;

The Humber Arboretum and Centre of Urban Ecology opened doors yesterday for A Seed of Green, a ..." />
<meta property="og:site_name" content="Humber Et Cetera" />
<meta name="twitter:title" content="A Seed of Green showcase at the Humber Arboretum" />
<meta name="twitter:description" content="&lt;strong&gt;Sarah Watson
&lt;/strong&gt;&lt;em&gt;News Reporter&lt;/em&gt;

The Humber Arboretum and Centre of Urban Ecology opened doors yesterday for A Seed of Green, a ..." />
<meta name="twitter:domain" content="Humber Et Cetera" />
<meta name="twitter:card" content="summary" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://humberetc.com/wordpress/xmlrpc.php" />

	<!-- PopupPress Plugin v.2.2.5 - 4.1.1 -->
<link rel="alternate" type="application/rss+xml" title="Humber Et Cetera &raquo; Feed" href="http://humberetc.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Humber Et Cetera &raquo; Comments Feed" href="http://humberetc.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Humber Et Cetera &raquo; A Seed of Green showcase at the Humber Arboretum Comments Feed" href="http://humberetc.com/a-seed-of-green-showcase-at-the-humber-arboretum/feed/" />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://humberetc.com/wordpress/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://humberetc.com/wordpress/wp-content/uploads/custom-css/custom-css-1428690786.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pps_style-css'  href='http://humberetc.com/wordpress/wp-content/plugins/popup-press/css/pps_style.css?ver=2.2.5' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-polls-css'  href='http://humberetc.com/wordpress/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://humberetc.com/wordpress/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dw_focus_template-css'  href='http://humberetc.com/wordpress/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://humberetc.com/wordpress/wp-content/themes/dw-focus/assets/css/dw-focus-responsive.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://humberetc.com/wordpress/wp-content/themes/dw-focus/style.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://humberetc.com/wordpress/wp-content/themes/dw-focus/assets/css/print.css?ver=4.1.1' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://humberetc.com/wordpress/wp-content/themes/dw-focus/dwqa-templates/style.css?ver=4.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://humberetc.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://humberetc.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://humberetc.com/wordpress/wp-content/themes/dw-focus/assets/js/jquery.mouse.move.js?ver=4.1.1'></script>
<script type='text/javascript' src='http://humberetc.com/wordpress/wp-content/themes/dw-focus/assets/js/jquery.swipe.js?ver=4.1.1'></script>
<script type='text/javascript' src='http://humberetc.com/wordpress/wp-content/themes/dw-focus/assets/js/jquery.infinitescroll.min.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/humberetc.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://humberetc.com/wordpress/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=4.1.1'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.1.1'></script>
<script type='text/javascript' src='http://humberetc.com/wordpress/wp-content/plugins/popup-press/js/libs/bpopup.js?ver=0.10'></script>
<script type='text/javascript' src='http://humberetc.com/wordpress/wp-content/plugins/popup-press/js/libs/jquery.popupslider.js?ver=2.5.0'></script>
<script type='text/javascript' src='http://humberetc.com/wordpress/wp-content/plugins/popup-press/js/libs/jquery.cookie.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://humberetc.com/wordpress/wp-content/plugins/popup-press/js/libs/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPS = {"ajaxurlPps":"http:\/\/humberetc.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://humberetc.com/wordpress/wp-content/plugins/popup-press/js/pps_script.js?ver=2.2.5'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://humberetc.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://humberetc.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='York University issues statement in wake of hate graffiti' href='http://humberetc.com/york-university-vandalized-with-hate-graffiti-targeting-minorities/' />
<link rel='next' title='Time management skills crucial for students' href='http://humberetc.com/time-management-advice-for-students/' />
<meta name="generator" content="WordPress 4.1.1" />
<link rel='canonical' href='http://humberetc.com/a-seed-of-green-showcase-at-the-humber-arboretum/comment-page-1/#comments' />
<link rel='shortlink' href='http://humberetc.com/?p=41400' />

<!-- This site is using AdRotate v4.0 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:0px;width:100%; max-width:770px; height:100%; max-height:125px; }
	.g-4 { margin:0px;width:100%; max-width:125px; height:100%; max-height:125px; }
	.g-5 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<!--[if lt IE 9]>
			<script src="http://humberetc.com/wordpress/wp-content/themes/dw-focus/assets/js/html5.js" type="text/javascript"></script>
		<![endif]-->
	<style>
.gallery .wp_caption {
position: absolute;
bottom: 0;
width: 100%;
text-align: center;
color: #fff;
padding: 10px 0;
background: rgba(255,255,255,.3);
}
</style>	<style type="text/css">
		.top-news.loading .load
		{
  			display: none;
		}
/*		.dropdown-toggle.loading .read {
			display: none;
		}*/
				.site-header #branding a {
			background-image: url(http://humberetc.com/wordpress/wp-content/uploads/2015/04/logo2.png);
		}
		
				#colophon.dark #site-info .small-logo {
			background-image: url(http://humberetc.com/wordpress/wp-content/uploads/2015/04/logo-small.jpg);
		}

		@media ( max-width: 979px ) {
			.wrap-navigation .small-logo {
				background-image: url(http://humberetc.com/wordpress/wp-content/uploads/2015/04/logo-small.jpg);
			}
		}
		
				body.error404 {
			background-image: url(http://humberetc.com/wordpress/wp-content/uploads/2015/04/logo-large.png);
		}
		
			</style>
	<link rel="shortcut icon" href="http://humberetc.com/wordpress/wp-content/uploads/2015/04/favicon1.png">		<!-- Open Graph Meta Tags for Facebook and LinkedIn Sharing !-->
		<meta property="og:title" content="A Seed of Green showcase at the Humber Arboretum"/>
		<meta property="og:description" content="The Humber Arboretum and Centre of Urban Ecology opened doors yesterday for A Seed of Green, a showcase put on as part of Earth Week." />
		<meta property="og:url" content="http://humberetc.com/a-seed-of-green-showcase-at-the-humber-arboretum/"/>
						<meta property="og:image" content="http://humberetc.com/wordpress/wp-content/uploads/2017/03/Benjamin-Verdicchio-demonstrating-sap-to-syrup-process-2-110x110.jpg" />
		<meta property="og:type" content="article"
	/>
	<meta property="og:site_name" content="Humber Et Cetera"/>
	<!-- End Open Graph Meta Tags !-->

	<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="985aedab7705012d83210ef472c7c10b"></head>
<body class="single single-post postid-41400 single-format-standard desktop  not-login right-sidebar dw_top_15_hide group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://humberetc.com/" title="Humber Et Cetera" rel="home">
		                		Humber Et Cetera		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="text-33" class="widget widget_text">			<div class="textwidget"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div>
		</aside>		            </div>
		            		        </div>
	        </div>
	        
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://humberetc.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
														<li class="facebook"><a target="_blank" href="https://www.facebook.com/pages/Humber-Et-Cetera/147011618693198" title="Facebook"><i class="icon-facebook"></i></a></li>
																					<li class="twitter"><a target="_blank" href="https://twitter.com/humberetc" title="Twitter"><i class="icon-twitter"></i></a></li>
																																			<li class="rss"><a href="http://humberetc.com/feed/" title="Rss"><i class="icon-rss"></i></a></li>
																				</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://humberetc.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-main-nav" class="nav"><li id="menu-item-32768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32768 0"><a href="http://humberetc.com/index.php">Home</a></li>
<li id="menu-item-11013" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11013 color-blue menu-item-category-8 0"><a href="http://humberetc.com/category/news/">News</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-11020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11020 color-green menu-item-category-29 0"><a href="http://humberetc.com/category/biztech/">Biz/Tech</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-11014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11014 color-orange menu-item-category-7 0"><a href="http://humberetc.com/category/student-life/">Life</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-32614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32614 color-violet menu-item-category-3 0"><a href="http://humberetc.com/category/arts/">A&#038;E</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-11015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11015 color-yellow menu-item-category-10 0"><a href="http://humberetc.com/category/sports/">Sports</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-11018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11018 color-none menu-item-category-5 0"><a href="http://humberetc.com/category/editorial/">Editorial</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-11019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11019 color-cyan menu-item-category-9 0"><a href="http://humberetc.com/category/opinion/">Opinion</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-5" class="widget dw_focus_headlines">        <h3 class="widget-title">Recent Posts</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="http://humberetc.com/impeding-legalization-will-raise-security-questions-on-campus/">Impeding legalization will raise security questions on campus</a><span class="time_diff"> - April 7, 2017</span></li>
                            <li><a href="http://humberetc.com/salsa-loca-eve-features-dance-dine-donation/">Salsa Loca fundraiser features dancing, dining</a><span class="time_diff"> - April 7, 2017</span></li>
                            <li><a href="http://humberetc.com/trans-day-of-visibility-amplifies-trans-justice/">Trans Day of Visibility amplifies trans justice</a><span class="time_diff"> - April 7, 2017</span></li>
                            <li><a href="http://humberetc.com/rad-training-considers-assailant-women-know/">Self-defense training considers that many women know their assailants</a><span class="time_diff"> - April 7, 2017</span></li>
                            <li><a href="http://humberetc.com/students-on-autism-spectrum-able-to-excel/">Students on autism spectrum excel despite barriers</a><span class="time_diff"> - April 7, 2017</span></li>
                 
            </ul>
        </div>
        </aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="http://humberetc.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">

    <div id="primary" class="site-content span9">

	
		
<article id="post-41400" class="post-41400 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-news category-north content-print">
	<header class="entry-header">
		<h1 class="entry-title">A Seed of Green showcase at the Humber Arboretum</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="http://humberetc.com/category/news/campus/" rel="tag">Campus News</a></li>
	<li><a href="http://humberetc.com/category/news/" rel="tag">News</a></li>
	<li><a href="http://humberetc.com/category/news/campus/north/" rel="tag">North</a></li></ul><time class="entry-date" datetime="2017-03-31T12:56:17+00:00" pubdate>March 31, 2017</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<div class="entry-thumbnail">
			<img width="770" height="510" src="http://humberetc.com/wordpress/wp-content/uploads/2017/03/Benjamin-Verdicchio-demonstrating-sap-to-syrup-process-2.jpg" class="attachment- wp-post-image" alt="Benjamin Verdicchio demonstrating sap to syrup process 2" />			<span class="wp_caption"></span>		</div>
	
	<div class="entry-content">
		<p><strong>Sarah Watson<br />
</strong><em>News Reporter</em></p>
<p>The Humber Arboretum and Centre of Urban Ecology opened doors yesterday for A Seed of Green, a showcase put on as part of Earth Week.</p>
<p>“The main goal of this is to get members of the Humber community, students and staff, who haven’t been over here before, to just come over and see what we’re all about,” said Marilyn Campbell, communications assistant at the North campus Arboretum who helped organize the event.</p>
<p>“Because we know we’re kind of a mystery to a lot of people. It’s just to welcome everybody into our big glass box.”</p>
<p>The big glass box is the Urban Ecology building, where free guided tours were held throughout the day. The tour shed a spotlight on the various far-reaching projects that the Arboretum is a part of.</p>
<p>There was a large focus on the design of the Urban Ecology building itself, which is a Leadership in Energy and Environmental Design Certified Gold facility, a recognition of sustainability based on the global LEED standard. The large south facing windows in combination with the <em>brise soleil</em> blinds allow for optimal heating in the winter and cooling in the summer. The green roof, covered in moss and succulents, collects extra rain water in a cistern for use by the centre.</p>
<p>The building is also bird friendly, after putting up grids of small circle stickers on the windows. This allows the birds to see the glass and avoid collisions.</p>
<p>Other features of the tour included displays of work that Humber students have accomplished using the Arboretum, videos of local groundhogs and binoculars for bird-watching.</p>
<p>“We have a broad mission, we cover a lot of different topics,” said Campbell. “A big part of what we do is a lot of education, environmental and nature education programs, so that’s with students, school groups throughout the year, and run summer camps.”</p>
<p>Benjamin Verdicchio, an environmental education assistant and bilingual nature interpreter at the centre helps to deliver, maintain, and support educational programming in both English and French, teaching children about the environment. He also acted as one of the tour guides for the open house.</p>
<p>“It’s been a pretty quiet day today,” said Verdicchio, after giving the 1:45pm tour to only one person, a singular Humber <em>Et Cetera</em> reporter.</p>
<p>“Largely I think because it happened to be very chilly today, and there’s a chance of snow. I think that’s been keeping people at bay but we’ve been giving plenty of tours and it’s been fun chatting and hanging out and talking to people.”</p>
<p>The tour finished outdoors, with a demonstration of a traditional method of boiling sap down into syrup. The sap is harvested from maple trees in the Arboretum as a joint project with Humber’s culinary program. Samples of the intensely sweet finished syrup were available to try.</p>
<p>Verdicchio said the reception throughout the day had been positive, with people showing a “general interest in what they didn’t know before.”</p>
			</div><!-- .entry-content -->

			<div class="entry-action">
			<div class="social-action" data-nonce="2f639f6a9a">
				<span class="title-action">Sharing</span>
				<ul>
					<li id="twitter-share" class="twitter" data-post-id="41400" data-nonce="d519226d17"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fhumberetc.com%2Fa-seed-of-green-showcase-at-the-humber-arboretum%2F&amp;text=A+Seed+of+Green+showcase+at+the+Humber+Arboretum">Twitter</a><span class="digit digit-twitter">0</span></li>
					<li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fhumberetc.com%2Fa-seed-of-green-showcase-at-the-humber-arboretum%2F&amp;t=A+Seed+of+Green+showcase+at+the+Humber+Arboretum" >Facebook</a><span class="digit digit-facebook">0</span></li>
					<li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fhumberetc.com%2Fa-seed-of-green-showcase-at-the-humber-arboretum%2F" >Google +</a><span>0</span></li>
					<li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fhumberetc.com%2Fa-seed-of-green-showcase-at-the-humber-arboretum%2F&amp;title=A+Seed+of+Green+showcase+at+the+Humber+Arboretum&amp;summary=The%20Humber%20Arboretum%20and%20Centre%20of%20Urban%20Ecology%20opened%20doors%20yesterday%20for%20A%20Seed%20of%20Green%2C%20a%20showcase%20put%20on%20as%20part%20of%20Earth%20Week.">Linkedin</a><span class="digit digit-linkedin">0</span></li>
					<li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=A+Seed+of+Green+showcase+at+the+Humber+Arboretum&amp;body=http%3A%2F%2Fhumberetc.com%2Fa-seed-of-green-showcase-at-the-humber-arboretum%2F">Email this article</a></li>
										<li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
									</ul>
			</div>

							<div class="co-author">
				<span class="title-action">Authors</span>
				
					<div class="author-info">
						<img alt='' src='http://1.gravatar.com/avatar/575af8c19f0e75945d0ec9f23395fa09?s=96&amp;d=blank&amp;r=G' class='avatar avatar-96 photo' height='96' width='96' />						<a class="author-name" href="http://humberetc.com/author/humber-et-cetera/" rel="author">ETC Staff</a></h2>
					</div><!-- .author-info -->

								</div>
			
			 		</div>
		
</article><!-- #post-41400 -->
		

	
		
		
			

<div id="comments" class="comments-area">

		
			<h3 class="comments-title">
			One Comment;		</h3>

		
		<ol class="commentlist">
				<li class="post pingback">
		<p>Pingback: <a href='https://sarahwatsonblog.wordpress.com/2017/04/03/winner-of-top-awards-urban-ecology-building-offers-students-a-tour-of-sustainability/' rel='external nofollow' class='url'>Winner of top awards, Urban Ecology building offers students a tour of sustainability &#8211; Sarah in the City</a></p>
	</li><!-- #comment-## -->
		</ol><!-- .commentlist -->

		
	

	


									<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/a-seed-of-green-showcase-at-the-humber-arboretum/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://humberetc.com/wordpress/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																										<div class="row-fluid"><p class="comment-form-author field"><i class="icon-user"></i><input id="author" name="author" type="text" value="" size="30" aria-required='true' /><label for="author">Your Name</label> <span class="required">*</span></p>
<p class="comment-form-email field"><i class="icon-envelope-alt"></i><input id="email" name="email" type="text" value="" size="30" aria-required='true' /><label for="email">Your Email</label> <span class="required">*</span></p>
<p class="comment-form-url field"><i class="icon-link"></i><input id="url" name="url" type="text" value="" size="30" /><label for="url">Website</label> </p> </div>
												<p class="comment-form-comment"> <textarea id="comment" placeholder="Your comment..." name="comment" rows="4" aria-required="true"></textarea></p>												<p class="form-submit">
							<input name="submit" type="submit" id="submit" class="submit" value="Post Comment" />
							<input type='hidden' name='comment_post_ID' value='41400' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f81ca9f5be" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="147"/></p>					</form>
							</div><!-- #respond -->
			
</div><!-- #comments .comments-area -->
		</div>

  <div id="secondary" class="widget-area span3" role="complementary">
      <aside id="text-18" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" data-dnt="true" href="https://twitter.com/humberetc" data-widget-id="446675367084826624">Tweets by @humberetc</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</aside><aside id="text-28" class="widget widget_text">			<div class="textwidget"><ahref="http://www.humber.ca/continuingeducation/program/big-data" target="_blank">

<img src="http://humberetc.com/wordpress/wp-content/uploads/2015/04/big_data_ad_oct_1.jpg">

</a></div>
		</aside><aside id="text-29" class="widget widget_text">			<div class="textwidget"><a href="http://mediastudies.humber.ca/continuing-education" target="_blank">

<img src="http://humberetc.com/wordpress/wp-content/uploads/2015/04/general_ce_ad.jpg">

</a></div>
		</aside>  </div>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row-fluid">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://humberetc.com"><span itemprop="title">Humber Et Cetera</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://humberetc.com/category/news/campus/"><span itemprop="title">Campus News</span></a></li><li> A Seed of Green showcase at the Humber Arboretum</li></ul></div>
                                        <div class="span3"><a href="#" class="footer-toggle pull-right">Site index</a></div>
                                    </div>
            </div>

                        <div id="sidebar-footer" class="row-fluid">
                                <div id="sidebar-footer-1" class="span3">
                <aside id="pages-3" class="widget widget_pages"><h3 class="widget-title">Humber Et Cetera</h3>		<ul>
			<li class="page_item page-item-2517"><a href="http://humberetc.com/about/">About</a></li>
<li class="page_item page-item-5859"><a href="http://humberetc.com/awards/">Awards</a></li>
<li class="page_item page-item-2521"><a href="http://humberetc.com/contact/">Contact</a></li>
<li class="page_item page-item-32567"><a href="http://humberetc.com/privacy-policy-2/">Privacy Policy</a></li>
<li class="page_item page-item-36875"><a href="http://humberetc.com/to-the-9s/">To The 9s</a></li>
		</ul>
		</aside>                </div>
                                                <div id="sidebar-footer-2" class="span3">
                <aside id="linkcat-4907" class="widget widget_links"><h3 class="widget-title">Humber Journalism</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://convergencemag.ca" title="Features on media and technology trends" target="_blank">Convergence Magazine</a></li>
<li><a href="http://humberjournalism.com/humbernews" title="Daily local to global news coverage" target="_blank">Humber News</a></li>
<li><a href="http://mediaservices.humber.ca/htvfeed/" title="Live broadcast from Humber ITAL" target="_blank">Humber TV</a></li>
<li><a href="http://radio.humber.ca/" title="Breaking local to global news and featuring Canadian music!" target="_blank">Radio Humber 96.9 FM</a></li>
<li><a href="http://scribemagazine.ca" target="_blank">Scribe Magazine</a></li>
<li><a href="http://sweatmag.com" title="OCAA&#8217;s latest magazine issue" target="_blank">Sweat Magazine</a></li>
<li><a href="http://yyzmagazine.ca" title="Toronto lifestyle features" target="_blank">YYZ Magazine</a></li>

	</ul>
</aside>
                </div>
                                                <div id="sidebar-footer-3" class="span3">
                <aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<select name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			<option value="">Select Month</option>

				<option value='http://humberetc.com/2017/04/'> April 2017 </option>
	<option value='http://humberetc.com/2017/03/'> March 2017 </option>
	<option value='http://humberetc.com/2017/02/'> February 2017 </option>
	<option value='http://humberetc.com/2017/01/'> January 2017 </option>
	<option value='http://humberetc.com/2016/12/'> December 2016 </option>
	<option value='http://humberetc.com/2016/11/'> November 2016 </option>
	<option value='http://humberetc.com/2016/10/'> October 2016 </option>
	<option value='http://humberetc.com/2016/09/'> September 2016 </option>
	<option value='http://humberetc.com/2016/04/'> April 2016 </option>
	<option value='http://humberetc.com/2016/03/'> March 2016 </option>
	<option value='http://humberetc.com/2016/02/'> February 2016 </option>
	<option value='http://humberetc.com/2015/12/'> December 2015 </option>
	<option value='http://humberetc.com/2015/11/'> November 2015 </option>
	<option value='http://humberetc.com/2015/10/'> October 2015 </option>
	<option value='http://humberetc.com/2015/09/'> September 2015 </option>
	<option value='http://humberetc.com/2015/04/'> April 2015 </option>
	<option value='http://humberetc.com/2015/03/'> March 2015 </option>
	<option value='http://humberetc.com/2015/02/'> February 2015 </option>
	<option value='http://humberetc.com/2015/01/'> January 2015 </option>
	<option value='http://humberetc.com/2014/12/'> December 2014 </option>
	<option value='http://humberetc.com/2014/11/'> November 2014 </option>
	<option value='http://humberetc.com/2014/10/'> October 2014 </option>
	<option value='http://humberetc.com/2014/09/'> September 2014 </option>
	<option value='http://humberetc.com/2014/04/'> April 2014 </option>
	<option value='http://humberetc.com/2014/03/'> March 2014 </option>
	<option value='http://humberetc.com/2014/02/'> February 2014 </option>
	<option value='http://humberetc.com/2014/01/'> January 2014 </option>
	<option value='http://humberetc.com/2013/12/'> December 2013 </option>
	<option value='http://humberetc.com/2013/11/'> November 2013 </option>
	<option value='http://humberetc.com/2013/10/'> October 2013 </option>
	<option value='http://humberetc.com/2013/09/'> September 2013 </option>
	<option value='http://humberetc.com/2013/04/'> April 2013 </option>
	<option value='http://humberetc.com/2013/03/'> March 2013 </option>
	<option value='http://humberetc.com/2013/02/'> February 2013 </option>
	<option value='http://humberetc.com/2013/01/'> January 2013 </option>
	<option value='http://humberetc.com/2012/12/'> December 2012 </option>
	<option value='http://humberetc.com/2012/11/'> November 2012 </option>
	<option value='http://humberetc.com/2012/10/'> October 2012 </option>
	<option value='http://humberetc.com/2012/09/'> September 2012 </option>
	<option value='http://humberetc.com/2012/04/'> April 2012 </option>
	<option value='http://humberetc.com/2012/03/'> March 2012 </option>
	<option value='http://humberetc.com/2012/02/'> February 2012 </option>
	<option value='http://humberetc.com/2012/01/'> January 2012 </option>
	<option value='http://humberetc.com/2011/12/'> December 2011 </option>
	<option value='http://humberetc.com/2011/11/'> November 2011 </option>
	<option value='http://humberetc.com/2011/10/'> October 2011 </option>
	<option value='http://humberetc.com/2011/09/'> September 2011 </option>
	<option value='http://humberetc.com/2011/04/'> April 2011 </option>
	<option value='http://humberetc.com/2011/03/'> March 2011 </option>
	<option value='http://humberetc.com/2011/02/'> February 2011 </option>
	<option value='http://humberetc.com/2010/12/'> December 2010 </option>
	<option value='http://humberetc.com/2010/11/'> November 2010 </option>
	<option value='http://humberetc.com/2010/10/'> October 2010 </option>
	<option value='http://humberetc.com/2010/09/'> September 2010 </option>
	<option value='http://humberetc.com/2010/04/'> April 2010 </option>
	<option value='http://humberetc.com/2010/03/'> March 2010 </option>
	<option value='http://humberetc.com/2010/02/'> February 2010 </option>
	<option value='http://humberetc.com/2010/01/'> January 2010 </option>
	<option value='http://humberetc.com/2009/12/'> December 2009 </option>
	<option value='http://humberetc.com/2009/11/'> November 2009 </option>
	<option value='http://humberetc.com/2009/10/'> October 2009 </option>
	<option value='http://humberetc.com/2009/04/'> April 2009 </option>
	<option value='http://humberetc.com/2009/03/'> March 2009 </option>
	<option value='http://humberetc.com/2009/02/'> February 2009 </option>
	<option value='http://humberetc.com/2009/01/'> January 2009 </option>
	<option value='http://humberetc.com/2008/12/'> December 2008 </option>
	<option value='http://humberetc.com/2008/11/'> November 2008 </option>
	<option value='http://humberetc.com/2008/10/'> October 2008 </option>
	<option value='http://humberetc.com/2008/09/'> September 2008 </option>
	<option value='http://humberetc.com/2008/04/'> April 2008 </option>
	<option value='http://humberetc.com/2008/03/'> March 2008 </option>
	<option value='http://humberetc.com/2008/02/'> February 2008 </option>
	<option value='http://humberetc.com/2008/01/'> January 2008 </option>
	<option value='http://humberetc.com/2007/12/'> December 2007 </option>
	<option value='http://humberetc.com/2007/11/'> November 2007 </option>
		</select>
</aside>                </div>
                                                <div id="sidebar-footer-4" class="span3">
                <aside id="meta-3" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="http://humberetc.com/wordpress/wp-login.php?action=register">Register</a></li>			<li><a href="http://humberetc.com/wordpress/wp-login.php">Log in</a></li>
			<li><a href="http://humberetc.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://humberetc.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
</aside>                </div>
                            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2012 by <a href="http://demo.designwall.com/dw-focus/" title="DW Focus" rel="nofollow">DW Focus</a>. Proudly powered by <a href="http://wordpress.org/" title="Semantic Personal Publishing Platform">WordPress</a></p>
                    <p><a title="Responsive WordPress Themes for Free and Premium" href="http://designwall.com/" rel="nofollow">WordPress Theme by DesignWall</a></p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="http://humberetc.com/" title="Humber Et Cetera" rel="home">Humber Et Cetera</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
<script type='text/javascript' src='http://humberetc.com/wordpress/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/humberetc.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://humberetc.com/wordpress/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/humberetc.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://humberetc.com/wordpress/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/humberetc.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://humberetc.com/wordpress/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://humberetc.com/wordpress/wp-includes/js/comment-reply.min.js?ver=4.1.1'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 15000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 10000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 10000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 5000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>